Top

Scovato Grosso Problema di Sicurezza in Adobe Reader

Brutte notizie per tutte le persone che usano i software Adobe Acrobat e Adobe Reader per leggere i file PDF; infatti Adobe ha riscontrato un pericoloso bug nelle versioni successive alla 7.0. Questa vulnerabilità causerebbe il crash dell’applicazione e consentirebbe a un malintenzionato di penetrare sul PC di un ignaro utente che si ritroverebbe la macchina controllata e usata magari per loschi scopi.

Questo bug è sicuramente attivo; infatti è già stato testato dalla casa Adobe che il buffer overflow rende possibile l’attacco da parte di hacker al proprio PC.

Adobe sta già lavorando assieme alle case produttrici di antivirus per creare una patch in grado di fixare il problema, ma questa non verrà rilasciata prima del 11 marzo 2009.

Dato che c’è molto tempo da oggi a questa data consiglio di scaricare un nuovo programma per leggere PDF o di usare Google Docs. Poi fate quello che volete però sarebbe meglio non usare Adobe Reader perchè se si infiltra un hacker poi sono guai seri e difficili da togliere; infatti gli hacker professionisti sanno come agire e come sfruttare al meglio i pc “rubati”.

Il comunicato ufficiale è disponibile qui.

[Via]

email
Related Posts Plugin for WordPress, Blogger...

Non perdere l'opportunità di ricevere il meglio di Ziogeek!


Commenti


Fatal error: Uncaught Exception: 12: REST API is deprecated for versions v2.1 and higher (12) thrown in /home/ziogeek/public_html/wp-content/plugins/seo-facebook-comments/facebook/base_facebook.php on line 1273